Tuesday, 22 May 2012

"FRM-92095; Oracle Jinitiator Version too Low. Please install version 1.1.8.2 or higher"


"FRM-92095; Oracle Jinitiator Version too Low. Please install version 1.1.8.2 or higher"
When I login from my Windows/Xp client machine to my Linux Server running R12.1.1. I get the message below:

Solution:-

Oracle EBS R12 comes with JRE so you are not supposed to download any Jinitator version.
 If you already have one installed, please uninstall it
(via Control Panel > Add/Remove Software) and check then.
 

or.

#.Change Browser ...

or.


Check under $ORACLE_HOME/forms60/server and $ORACLE_HOME/forms60/admin/server directories.

Where is that file (formsweb.cfg) located?

Replace
#jpi_classid=clsid:CAFEEFAC-0014-0002-0006-ABCDEFFEDCBA
#jpi_codebase=http://java.sun.com/products/plugin/autodl/jinstall-1_4_2-windows-i586.
cab#Version=1,4,2,06

with
jpi_classid=clsid:CAFEEFAC-0016-0000-0022-ABCDEFFEDCBA
jpi_codebase=http://java.sun.com/update/1.6.0/jinstall-6u22-windows-i586.
cab#Version=1,6,0,22
Post a Comment